Mac OS X, l’OS le plus vulnérable de 2014 selon GFI

Nombreux sont les internautes qui pensent qu’en utilisant le système d’exploitation MAC OS X, ils sont à l’abri du piratage informatique en ligne et des virus, et pourtant lors de l’année 2014, cet OS a été élu OS le plus vulnérable de l’année, très loin devant Windows qui est considéré comme étant un OS avec de nombreuses failles de sécurité.

En effet, Windows qui était toujours présenté par les internautes comme étant le système d’exploitation le plus vulnérable de la planète se trouve très loin derrière Mac OS X en termes de vulnérabilité. D’après le fournisseur de solutions informatiques liées au réseau et à l’internet GFI, Windows n’appartient même pas au Top 3 du classement. Les OS les plus vulnérables de l’année 2014 sont : MAC OS X, Ios et Linux. Bref, tous les systèmes d’exploitation qui étaient considérés comme étant les plus sûrs et les plus fiables.

 

OS les plus vulnérables

Classement

L’analyse faite par GFI (l’une des plus grandes entreprises qui proposent des solutions informatiques et de sécurité à ses clients) est basée sur le NVD ou la base de données nationale américaine des vulnérabilités, et elle rapporte le classement ci-dessous :

  • Mac OS X : Plus de 147 vulnérabilités ont été enregistrées. Les 64 d’entre elles étant des vulnérabilités très critiques et très dangereuses.
  • Apple iOS : Plus de 127 vulnérabilités enregistrées. Les 32 d’entre elles ont été considérées comme dangereuses et difficiles à détecter.
  • Linux Kernel : plus de 119 vulnérabilités ont été signalées dont les 24 possèdent un niveau de dangerosité très élevé.

Froot VPN config

Les vulnérabilités les plus critiques de 2014

Les vulnérabilités les plus critiques qui ont marqué l’année 2014 sont :

  • Heartbleed : Cette faille a été remarquée dans OpenSSL et si elle est exploitée par les pirates, les données personnelles des utilisateurs seront perdues. Cette vulnérabilité laisse un grand nombre de données privées sans protection. C’est l’une des plus grandes menaces de toute l’histoire.
  • SHELLSHOCK : une faille qui peut être facilement exploitée à distance dans le Bash et qui a été surtout détecté chez l’OS Linux (vpn pour Linux) et Unix. Notons que de nombreux sites internets, serveurs et routeurs ont été touchés par cette menace.

Étonnamment, les système d’exploitation Windows n’ont présenté que 36 failles. Ainsi, il fait partie des OS les plus sûrs en 2014, respectivement au rang 5, 7 et 8.

Mesures de précaution

Si vous êtes un utilisateur de Windows, vous avez choisi le bon OS. Toutefois, vérifiez régulièrement si votre antivirus est bien à jour ou si votre machine ne présente pas des symptomes d’infection tels que son ralentissement, sa lenteur … etc. Si c’est le cas, faites un scan complet. Par contre si vous êtes un utilisateur de Linux, Ubuntu (vpn pour Ubuntu) ou Mac OS X, doublez de vigilance. Si possible, utilisez un vpn pour chiffrer toutes les données envoyées et reçues par votre ordinateur. En même temps, vous aurez accès à vos sites favoris censurés sur internet. Et bien sûr, il ne faut jamais oublier d’installer un pare feu.

Télécharger le meilleur vpn

VPN Actu

Passionnés de Télécommunications et réseaux informatiques, nous prenons part à la protection de vos données en testant de nombreux services VPN. Nous vous proposons des articles afin de comprendre pourquoi l'utilisation d'un service VPN est aujourd'hui devenue primordiale, et tentons de répondre à vos besoins en présentant les meilleurs VPN par utilisation, matériel ou encore pays.

0 Commentaire

Aucun commentaire !

Il n'y a pas encore de commentaire.

Publiez une réponse

Votre adresse e-mail ne sera pas publiée. Les champs obligatoires sont marqués d'une *


*